GBA Logo horizontal Facebook LinkedIn Email Pinterest Twitter Instagram YouTube Icon Navigation Search Icon Main Search Icon Video Play Icon Plus Icon Minus Icon Picture icon Hamburger Icon Close Icon Sorted

Community and Q&A

Function settings on Fujitsu remote

davidsmartin | Posted in Energy Efficiency and Durability on

I have two Fujitsu ASU12RLF1 indoor units each in a room of about 300 square feet connected to a single outdoor unit, in Vermont where they are used only for heating.  I know this is over-kill, but we wanted to put a pellet stove in one of the rooms and therefore needed separate zones.  Perhaps there was a better alternative but that is not my question now.  

Because they are oversized they cycle frequently, five or more times per hour.  I want to set the units to “High Insulation”  to reduce this cycling.  I have the manual where it tells me how to set the various functions.  The first steps are clear and I select the function number (95) and setting value (01).  Then the manual says “Press the MODE button, in the order listed to confirm the settings.  Please confirm that the beep sounds”.  I don’t know what they mean by “in the order listed”, but I press the MODE button.  I don’t hear a beep but perhaps that is because my ears don’t work very well and I seldom hear beeps.  Nothing seems to change on the remote with the setting still blinking but perhaps that is normal.  Next I press the START/STOP button and again I don’t see or hear results.  Then the reset button and I turn off the power at the circuit breaker and turn it back on.

1.  Am I doing this correctly?
2.  Is there any way to determine if the change took effect?

GBA Prime

Join the leading community of building science experts

Become a GBA Prime member and get instant access to the latest developments in green building, research, and reports from the field.


  1. BrianPontolilo | | #1

    Hi David,

    I'm surprised you haven't seen any responses yet, we have a few members who know a whole lot about mini-splits. Let's get you post back to the top of the list too see if we can help get it noticed today.


  2. calum_wilde | | #2

    I remember being similarly confused by those instructions when I changed that setting. I remember that I had to do something that didn't seem intuitive based on the instructions given but I forget the details. Sorry I couldn't be of more help but at least my post should get this back up to the top again.

  3. BillDietze | | #3

    David, I did this just yesterday for my two Fujitsu units. I am using the AGU15RLF floor indoor heads, one head per outdoor unit (AOU15RLFFH), each with a wired remote. If you aren't using a wired remote, my experience may be useless to you.

    I wanted to use the wired remote's sensor to control the room and I wanted to set each minisplit insulation factor to high insulation. You seem to have gotten to the place in the remote's operation allows you selection of a specific function number and to change the setting, so I won't discuss that. I set both function 42 and 95 to the appropriate values and I followed the steps you outlined above. After power cycling each unit at the breaker, the wired remote menu options changed (they wouldn't otherwise) and allowed me to use the wired remote temperature sensor to control the room, so I know that some portion of the function setting worked! However, I don't explicitly know that I changed the insulation factor, but I presume I have.

    I have been operating these units for only a week, I just moved into my new house, so I'm not sure what normal is for them. There was no explicit behavior I was trying to correct by using the high insulation setting, but this is a pretty good house with 11" and 13" double stud walls, so what the heck.

    Note that my installation manual had no mention of beeping sounds. This is what my Fujitsu installer wrote me when I asked about this (after admonishing me to read the manuals): "Basically turn controller off and hold a down two buttons simultaneously and go to those functions, change the setting value save it by powering down the outdoor units for 10 minutes". So the time spent off during the power cycling may be important. I do note that the installation manual for the RVNUM wired remote simply says "After completing the "Function Setting", be sure to turn off the power and turn it one again." There's no mention of how long off.

    I hope this is helpful! Good luck.


  4. davidsmartin | | #4

    Thanks Bill. Unfortunately the units I was asking about are controlled by a wireless remote. In addition to these units I also have a unit controlled by the wired remote. That one I was able to change. The display on the wired remote makes it much easier to determine if the change has taken effect.

    However now I am wondering whether the ASU12RLF1 units have the ability to be set to high insulation?

    1. johns3km | | #5

      I have changed those menus before on my wireless remote, and it is dumbfounding how complicated they make it. You do have to point the remote at the wall unit when you set it. The beep you hear is the same sound when you turn the power on and off. Do you hear that? It’s pretty high pitched.

      I found high insulation works ok but switch it back to normal in the winter when I want it to run full blast. The wired thermostat works great for cycling.

      I’m not sure how much it will improve, you could also look into something like Sensibo, which will allow you to use the room temp from elsewhere in the room and does help prevent overshooting setpoints.

  5. Trevor_Lambert | | #6

    Did you ever figure this out? I came here to ask the exact same question. I press the MODE button and hear nothing. I have no hearing problems, and I hear the beeps when making other changes with the remote. The model I have is an ASU9RLs3H. I don't think it's a matter of the model not having that function, because I also tried changing the filter warning setting, and had the same results. There's something wrong with the instructions. I guess I'll be calling Fujitsu on Monday if I don't get an answer here.

  6. davidsmartin | | #7

    No, I never figured it out and never got answers to my questions. Let me know if you find a solution. As I said, I wish there was a way to determine if the change was made or not.

  7. Trevor_Lambert | | #8

    I have the solution. The indoor unit must be turned OFF via the remote prior to entering the setup mode. Nowhere does it say this in the manual. To answer your second question, there isn't any way to verify the current settings. The remote is one way communication only, it can send commands to the unit, but can't read anything back.

    I didn't verify this, but I think the way you'd adjust multiple settings in the same session is that you'd press mode after each setting, then press the I/O button at the very end. I think that's what's meant by the cryptic phrase "in the order listed".

  8. davidsmartin | | #9

    Thanks Trevor for following through! I am hopeful that following your directions will solve the problem and reduce the cycling. Since I use the Fujitsu only for heating, I will have to wait for fall to make the change and monitor the results but I am optimistic.

  9. greenright | | #10

    I too had the same problem with Fujitsu Airstage ceiling cassettes. I am posting this if anybody has that problem. The manual is wrong. The service manual procedure has one extra step that makes the difference. Before you press the two button combination plus the reset button on the wireless remote you need to put the ceiling cassette in config mode. This is achieved by pressing the on/ off button on the cassette for 3 seconds until you hear three beeps. Then you configure with the wireless remote as per the instructions… which are also wrong. You select the function number and its value (usually zero or one) and you send it to the cassette by pressing the orange on/ off button on the remote. A series of beeps are heard. Once done you press the on/ off button on the cassette again for 3 seconds and the cassette turns off. Then you turn power to the cassette off (usually via the breaker), wait a minute and turn it back on. Done.

Log in or create an account to post an answer.


Recent Questions and Replies

  • |
  • |
  • |
  • |