GBA Logo horizontal Facebook LinkedIn Email Pinterest Twitter Instagram YouTube Icon Navigation Search Icon Main Search Icon Video Play Icon Plus Icon Minus Icon Picture icon Hamburger Icon Close Icon Sorted

Community and Q&A

Posting too fast?

Mike Theis | Posted in General Questions on

Twice, the first time about a month ago and the second time today.
When posting I get a response from GBA “you are posting to fast , slow down”

Whats that about? Am I being reprimanded? I am a two fingered  typer  and can’t spell a bit. I am slow and it is a burden for me to type my thoughts.

Am I being censored  or  is this a computer generated thing that I don’t understand?

GBA Prime

Join the leading community of building science experts

Become a GBA Prime member and get instant access to the latest developments in green building, research, and reports from the field.

Replies

  1. Ethan Foley | | #1

    I think this is a spam prevention feature. It's happened to me a number of times before. If it is to prevent spam, it doesn't work very well! It's been activated on posts that took me 10 seconds to write and posts that took me 5-10 minutes to write. I'm sure a GBA editor will chime in and confirm this or tell us what it really is for.

    1. GBA Editor
      Brian Pontolilo | | #3

      Hi Yupster.

      That's what I was told, that it was to prevent spam (and if that's the case, it does work. We used to deal with spam daily. We're not seeing any now). But it still doesn't make sense to me because it only seems to happen occasionally. I'll let you know what more I can find out.

      1. Ethan Foley | | #4

        Glad to hear you are living a spamless existence! I wish my email provider could figure that one out...

  2. GBA Editor
    Brian Pontolilo | | #2

    Hi Mike.

    I believe this is a glitch in the system. You are the second person who has brought this to my attention in the last few months. I looked into it but got an unsatisfying answer from the developer. I didn't dig any further because, I believe it stopped happening for that member. Please let me know if it persists. I'd also be interested to hear if anyone else is having this problem.

    Sorry about the trouble. I'm sure it is frustrating.

    1. Expert Member
      Malcolm Taylor | | #5

      Brian,

      It comes and goes for me too. The first I thought it as a message from Martin telling me to post less.

      1. Ethan Foley | | #6

        Yeah, geez Malcolm, you're posting too many thoughtful and insightful answers. Give it a rest!

        1. Expert Member
          Malcolm Taylor | | #7

          It's a pleasant and (hopefully) more productive use of spare time than arguing about politics or watching cat videos.

  3. Trevor Lambert | | #8

    It's random for me. It's just as likely to happen on my first post in days as it is for posts 2 minutes apart. It doesn't happen often enough for me to have complained, but it's been that way for months if not a year or more. It's happened maybe 10-20 times in total. And it just happened with this post, which is like 8 hours since the last time I posted. It definitely doesn't function like an anti spam feature.

  4. Expert Member
    Zephyr7 | | #9

    It has happened to me a number of times, and I have noticed one pattern: it happens to me MUCH more frequently when I post from my iPhone than when I post from my office computer (running chrome as a browser on windows 10). I usually post from my iPhone in the field though (while waiting for other people to arrive at project sites, like Malcolm said: helping people here is more productive than sitting in my car waiting for people. People that usually pay me by the hour though... :-). It may just be that whatever glitch it is causing this just hasn't happened much while I’ve been in the office.

    Bill

  5. GBA Editor
    Brian Pontolilo | | #10

    Thanks everyone.

    If it is in fact preventing the spamming issues we've had in that past, we probably won't change it. But it sounds like it is not working properly, so hopefully we can do something about that. I have made the request for our developers to look into it more.

  6. Walter Ahlgrim | | #11

    It seems to me I see the your posting to fast message when I read the post compose my thoughts using word program and past in my response if I hit post too soon after pasting that is when I tend to get the message.

    Walta

    1. Expert Member
      Zephyr7 | | #12

      I’ve seen the issue the most posting from my phone, which is way slower for me than typing on a computer, or pasting.

      Maybe if we read the post too fast we get the error? Is it more common on really short questions with only a few sentences, for example?

      Bill

Log in or create an account to post an answer.

Community

Recent Questions and Replies

  • |
  • |
  • |
  • |